`gem_original_require’: no such file to load — ./boot

Ruby on Rails(2.0.2)でRuby-GetText-Package(1.10.0)を使い、「rake updatepo」をすると、

`gem_original_require': no such file to load -- ./boot

と表示されました。

試していくうちに、「config/environment.rb」に

#class ActiveRecord::Base

という行があると、このエラーメッセージが表示されることがわかりました。

コメントにしているので、プログラムの動作には関係ないのですが。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください