古いバージョンのxcodeをダウンロードするには

古いバージョンのxcodeをダウンロードするには

xcodeの新しいバージョンにRAD Studio(Delphi/C++Builder)が対応するまでの間、古いバージョンのxcodeが必要になることがあります。

古いバージョンのxcodeはApple Developerからダウンロードできます。

OSXアプリケーションやiOSアプリケーションを作成するとエラーになる場合、xcodeのバージョンを確認してください。
もし、xocdeがリリース直後のバージョンでしたら、古いバージョンのxcodeを試してみてください。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください