Ruby 1.8.7とRuby on Rails 2.0.2の組み合わせは、問題が発生する

Ruby 1.8.7とRuby on Rails 2.0.2の組み合わせは、いろいろと問題が発生するようです。

Ruby 1.8.6とRuby on Rails 2.0.2なら、もちろん問題なし。

マイナーバージョンアップなのに、この互換性の低さ。
Rubyの面目躍如でしょうか。

コメント

  1. Ruby 1.8.7-p17 がリリースされてます。
    それで Rails-2.0.2 が動作するようになりました。
    確認してみてください。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください