ruby-fcgiをインストールする

ruby-fcgiをインストールするために、

gem install ruby-fcgi

をするが、撃退される。

ダウンロードサイトにある、ruby-fcgi-0.8.7.tar.gz をダウンロードして展開すると、lib/fcgi.rbというファイルを発見。

このfcgi.rbをCGIプログラムと同じフォルダにおいたら動いた。

C版よりも遅いかもしれないけど、簡単にインストールできるのはありがたい。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください